Hayot Foundation loyihasi
Oʻz

Qidiruv

«RFC» boʻyicha 20 ta natija

Filtr

Balki: RFRFiRFmiRFkiRFim

← Barcha natijalar

Taʼriflar ichida

20 ta
MGCP inglizcha

Media Gateway Control Protocol протокол управления транспортными шлюзами (IETF RFC 2705) транспорт шлюзларини бошқариш протоколи (IETF RFC 2705)

MEGACO inglizcha

Media Gateway Control протокол управления транспортным шлюзом (IETF RFC 3015 или ITU H248) транспорт шлюзини бошқариш протоколи (IETF RFC 3015 ёки ITU H248)

EGP inglizcha

Exterior Gateway Protocol Ташқи маршрутлаш протоколи, EGP протоколи. Тавсифи RFC 827 ва 904да келтирилган. EGP протоколи АҚШдаги чекланган идоравий тармоқларда ишлатилади

UDP inglizcha

User Datagram Protocol Фойдаланувчи дейтаграммалар протоколи, UDP протоколи. TCP/IP протоколлари оиласидан маълумотлар узатишнинг транспорт протоколи. RFC 768да тавсифлан

MIME inglizcha

Multipurpose Internet Mail Extensions Интернет электрон почтасининг кўп мақсадли кенгайтмалари. Электрон почта хабарлари ёрдамида иккилик ахборотни узатиш учун стандарт.

UTF-16 inglizcha

UTF-16 UCS Transformation Format UTF-16 белгиларини кодлаш стандарти, UTF-16 кодламаси. UCSни ўгириш формати, Unicode 3.0 стандарти қисми. Белгилар икки байтли кетма-кетл

UTF-8 inglizcha

UTF-8 UCS Transformation Format UTF-8 белгиларини кодлаш стандарти, UTF-8 кодламаси. UCSни ўгириш формати, US-ASCII кўламидаги белгиларни бир байт ёрдамида кодлайди, қолг

SMTP inglizcha

Simple Mail Transfer Protocol Электрон почта узатишнинг оддий протоколи, SMTP протоколи. Почтани фойдаланувчилардан серверларга ва кейинчалик қабул қилувчига жўнатиш учун

IMAP inglizcha

Internet Message Access Protocol Интернет хабарларидан фойдаланиш протоколи, IMAP протоколи. Электрон почта хабарларини қабул қилиш ва жўнатиш, ҳамда почта серверида хаба

UTF-7 inglizcha

UTF-7 UCS Transformation Format UTF-7 белгиларини кодлаш стандарти, UTF-7 кодламаси. UCSни ўгириш формати, белгиларни 7 битли кетма-кетликларга ўгиради. RFC 2152да тавсиф

NFS inglizcha

Network File System Тармоқ файл тизими, NFS протоколи. Файл тизимидан фойдаланиш протоколи, тармоқ орқали файл тизимларни ўрнатиш имконини беради. Sun Microsystems корпор

RADIUS inglizcha

Remote authentication in dial-in user service Қўнғироқ қилаётганни узоқдан аутентификациялаш хизмати, RADIUS протоколи. NAS сервери ва аутентификация сервери (RADIUS серв

TFTP inglizcha

Trivial File Transfer Protocol Файллар узатишнинг оддий протоколи. FTP протоколининг соддалаштирилган тури. Асосан дискиз ишчи станцияларини дастлабки юклаш учун ишлатила

BOOTP inglizcha

BOOTstrap Protocol BOOTP протоколи, бошланғич юклаш протоколи. Дисксиз ишчи станцияларини сервердан бошланғич конфигурациялаш ва юклаш учун мўлжалланган тармоқ протоколи.

MD4 inglizcha

Message Digest 4 Массачусетс технология институти профессори Рональд Ривест томонидан 1990 йилда ишлаб чиқилган хеш-функция, илк бор RFC 1186 да тавсифланган. Функция ихт

TCP inglizcha

Transmission Control Protocol Узатишни бошқариш протоколи. TCP/IP протоколлари сеткасида транспорт поғонали протокол. Маълумотларнинг икки томонлама кетма-кет узатилишини

DHCP inglizcha

Dynamic Host Configuration Protocol Тармоқ боғламасининг динамик конфигурацияси протоколи, DHCP протоколи. Махсус тармоқ хизмати DHCP сервери ёрдамида мижоз компьютеринин

SSL inglizcha

Secure Socket Layer Интернет тармоғи орқали маълумотларни хавфсиз узатишни таъминловчи криптографик протокол. SSLдан фойдаланганда мижоз ва сервер ўртасида хавфсиз уланиш

DNS inglizcha

1 Domain Name System - Домен номлари хизмати. Компьютер номи бўйича унинг IP манзилини аниқлашни амалга оширувчи Интернет хизмати. Тақсимланган номлар маълумотлар базаси

NAT inglizcha

Network Address Translation Тармоқ манзиллари трансляцияси. Манзилни ички тармоқдан ташқи тармоқ (Интернет) манзилига айлантириш. Хавфсизликни ошириш ва жалб қилинган ошк